Quantcast

Crashing When Selecting SID SubTune

classic Classic list List threaded Threaded
7 messages Options
skywalka skywalka
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Crashing When Selecting SID SubTune

Hi Yohann,

I'm getting a lot of crashes when I press the SID SubTune button or sometimes the button works and I get a crash when I click on a SubTune number.

This has only started since the recent update.

Thanks.
skywalka skywalka
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Crashing When Selecting SID SubTune

I also got a crash when I deleted a song that was playing.
yoyofr yoyofr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Crashing When Selecting SID SubTune

In reply to this post by skywalka
Hello,

could you give some files names so that I can try to reproduce the issue ?

thx
ym
Le 18 févr. 2017 à 10:16, skywalka [via MODIZER] <[hidden email]> a écrit :

Hi Yohann,

I'm getting a lot of crashes when I press the SID SubTune button or sometimes the button works and I get a crash when I click on a SubTune number.

This has only started since the recent update.

Thanks.


If you reply to this email, your message will be added to the discussion below:
http://modizer.988727.n3.nabble.com/Crashing-When-Selecting-SID-SubTune-tp4024143.html
To start a new topic under Help, email [hidden email]
To unsubscribe from MODIZER, click here.
NAML

skywalka skywalka
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Crashing When Selecting SID SubTune

This post was updated on .
Sure,

I also got a crash when I deleted the only song in the Playlist from the Playlist while the song was playing.

The following seems to be a reproducible crash but I'm not sure how related it is to those I already described:
From the library tap on the blue arrows for a SID containing multiple songs.
Then tap the Play All headphone icon.
Then tap the playlist button & choose another SubTune.

I did this with Last Ninja & changed to the second song but it seems to work with any multiSID.

Thanks!
skywalka skywalka
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Crashing When Selecting SID SubTune

Another bug,

If I tap on The Last Ninja from the library (not the blue arrows) the SID starts playing. If I then tap the SubTune button (Not Playlist) & select, say, SubTune 3 the result is that SubTune 4 plays etc.

Thanks again.
yoyofr yoyofr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Crashing When Selecting SID SubTune

Hello 

Thanks for reporting,  it will be fixed in v2.7

Le 19 févr. 2017 3:17 AM, "skywalka [via MODIZER]" <[hidden email]> a écrit :
Another bug,

If I tap on The Last Ninja from the library (not the blue arrows) the SID starts playing. If I then tap the SubTune button (Not Playlist) & select, say, SubTune 3 the result is that SubTune 4 plays etc.

Thanks again.


If you reply to this email, your message will be added to the discussion below:
http://modizer.988727.n3.nabble.com/Crashing-When-Selecting-SID-SubTune-tp4024143p4024148.html
To start a new topic under Help, email [hidden email]
To unsubscribe from MODIZER, click here.
NAML

skywalka skywalka
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Crashing When Selecting SID SubTune

No worries.

Thanks for this awesome app!
Loading...