Manga Art part 1 module problem

classic Classic list List threaded Threaded
3 messages Options
tnt tnt
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Manga Art part 1 module problem

hi

the module of the Part 1 of Manga Art Slideshow by Arkham have a playing problem : start very slowly and normal speed is set at the second pattern.

http://www.pouet.net/prod.php?which=10213
http://amp.dascene.net/downmod.php?index=37976

Modplug can't play it correctly : the speed stay very slow
same problem with Modizer.
no problem with XMPlay

I made a sc68 version with Protracker Player 3.0 :
http://cyberpingui.free.fr/exotic/mangapart1.sc68
yoyofr yoyofr
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Manga Art part 1 module problem

Did you try with other mod playback libraries ?
In the settings tab, you can change default mod playback lib to uade or dumb.

Le 19 mars 2013 à 21:46, "tnt [via MODIZER]" <[hidden email]> a écrit :

hi

the module of the Part 1 of Manga Art Slideshow by Arkham have a playing problem : start very slowly and normal speed is set at the second pattern.

http://www.pouet.net/prod.php?which=10213
http://amp.dascene.net/downmod.php?index=37976

Modplug can't play it correctly : the speed stay very slow
same problem with Modizer.
no problem with XMPlay

I made a sc68 version with Protracker Player 3.0 :
http://cyberpingui.free.fr/exotic/mangapart1.sc68



If you reply to this email, your message will be added to the discussion below:
http://modizer.988727.n3.nabble.com/Manga-Art-part-1-module-problem-tp4023975.html
To start a new topic under Music discussion, email [hidden email]
To unsubscribe from MODIZER, click here.
NAML
tnt tnt
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Manga Art part 1 module problem

yep, I tested DUMB and UAED.
same problem
Loading...