Re: Help :) something wrong :))

classic Classic list List threaded Threaded
1 message Options
yoyofr yoyofr
Reply | Threaded
Open this post in threaded view

Re: Help :) something wrong :))


There is a bug in the description as v2.0 requires iOS 5.0 minimum. I think the apple store let you download older versions.


2013/11/7 Thrax [via MODIZER] <[hidden email]>

I wanted to download from apple store this great stuff but i couldnt.
Description is write need ios 4.3 or newest, i already have but when i tried download told me need 5.0

Can i get somehow from some place that version what work on 4.3?

Apple store offering in usual a working version but now doesnt.

Thanks and wait... I would not download another modplay :))


If you reply to this email, your message will be added to the discussion below:
To start a new topic under Help, email [hidden email]
To unsubscribe from MODIZER, click here.