need older .ipa files for 3G (sure for pay)

classic Classic list List threaded Threaded
1 message Options
Thrax Thrax
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

need older .ipa files for 3G (sure for pay)

This post was updated on .
Hello!
I have iphone 3G and i would like to download from somewhere the 1.6 version what works on this phone. Can you tell me how i can reach that file, sure i pay as you want but i need that ipa file for working program on my phone too. Apple store have just 2.0 version, not the older :(

Can you help me please?

Sincerelly
Thrax
Loading...